php 添加 libevent 扩展,版本选择的问题??

0

php 添加 libevent 扩展,版本该如何选择,我看了下 pecl 官网下的扩展,最后更新时间:2013-5-22


https://pecl.php.net/package/libevent


那么问题就是:libevent 可靠吗(没人维护了)??

已邀请:

walkor

赞同来自: 灰色v碰触

如果使用php 5可以放心的使用libevent扩展,没有bug,非常稳定。


libevent扩展目前还没有支持php7。


除了libevent扩展,还可以选择event扩展,作用与libevent扩展相同,并且支持php5 和php7。event扩展社区活跃度很高,更新也很及时,非常稳定,推荐使用。

要回复问题请先登录注册