请问大佬们php-cli怎么安装QAQ

我直接yum install php-cli安装后,php -v提示我安装的好的redis模块报错,php-cli是5.6的,lamp里的php是7.1版的,求问现在应该怎么办TAT
已邀请:

walkor

赞同来自: jensen

把redis扩展卸载掉就好了

运行

php --ini



找到php.ini文件,打开后找到extension=redis.xx 这行注释掉。

要回复问题请先登录注册