webman 只要composer 数据库包 就包这个错误

0



windows 下 composer require illuminate/database
加载完这个 php start.php 就一直包这个错,remove 这个包 就又好了

已邀请:

walkor

赞同来自:

illuminate/database 版本太低了,用最新的版本,7.x

walkor

赞同来自:

如果升级illuminate/database到8.0用这2个命名


composer require vlucas/phpdotenv ^5.1.0
composer require illuminate/database ^8.0

要回复问题请先登录注册