如何使用指定的php版本运行workerman?

0

各位大佬好,请教一个问题,怎么使用指定的php版本运行workerman?


1.我windows系统环境变量中的php版本是7.2,自己单独下了一个7.3的php版本。
2.使用7.3版本运行workerman
3.在php7.3中安装配置好了dio扩展,执行php -m 有dio模块,
根目录下执行start.bat,运行workerman时为什么会自动调用php7.2的版本,显示dio_open未定义


截图


只修改了start.bat 执行文件的路径 :D:\demo\php7.3nts\php.exe D:\demo\workerman\Applications\MyTcpServer\start_regi.....

已邀请:

latin - 挨踢男

赞同来自:

得设置php环境变量

要回复问题请先登录注册